Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Posting Problem, In the Grand Theatre
Dark Yuna
post Oct 13 2007, 04:25 PM
Post #1



Browncoat
Group Icon


Group: Senior Members
Posts: 3877
Joined: 28-April 06
From: England
Member No.: 2258



I've been trying to post in the 'Ascendancy' thread in the Grand Theatre for a while now, but I keep getting a message saying that it is 'forbidden'. The message reads:

Forbidden
You don't have permission to access /forums/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

This message appears when using both 'Add Reply' and 'Fast Reply'.

I have no idea how to solve this little problem, but any help on the matter is appreciated.


--------------------
IPB Image

Married to Kira Lee and fierytempest

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
(Phoenix)
post Oct 13 2007, 06:13 PM
Post #2



Ultimate Member
Group Icon


Group: Senior Members
Posts: 2610
Joined: 29-December 05
From: England
Member No.: 1889



Do you use AOL? I used to have exactly the same problem untill I changed to BT.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Dark Yuna
post Oct 13 2007, 10:11 PM
Post #3



Browncoat
Group Icon


Group: Senior Members
Posts: 3877
Joined: 28-April 06
From: England
Member No.: 2258



^ Nope, no AOL for me. This is really bugging me dry.gif


--------------------
IPB Image

Married to Kira Lee and fierytempest

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Anarloth Bunansa
post Jan 14 2008, 03:50 PM
Post #4



Archduchess of Jeuno
Group Icon


Group: Senior Members
Posts: 1424
Joined: 9-January 07
From: Ru'lude Gardens, Vana'diel
Member No.: 5233



I've the same problem, in "The last thing you purchased" (in General), but I can post in other topics... :s
(And I don't use AOL !!!)

Edit : I think I understand my problem. Perhaps there was a forbidden word in my post...


--------------------
IPB Image

"This world is nothing but a grave, and you are the maggots that squirm through the rotting corpse."
(Kam'lanaut, Final Fantasy XI - Rise of the Zilart)
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Dark Yuna
post Jan 15 2008, 04:30 PM
Post #5



Browncoat
Group Icon


Group: Senior Members
Posts: 3877
Joined: 28-April 06
From: England
Member No.: 2258



^ Interesting. What word do you think it was (as this problem is still occuring, and I know there aren't any rude words in my post tongue.gif)


--------------------
IPB Image

Married to Kira Lee and fierytempest

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Anarloth Bunansa
post Jan 15 2008, 06:27 PM
Post #6



Archduchess of Jeuno
Group Icon


Group: Senior Members
Posts: 1424
Joined: 9-January 07
From: Ru'lude Gardens, Vana'diel
Member No.: 5233



I think it was "rip" which is a word wich could make think at illegal activities ! (To rip a CD, a DVD, this expression exist ?)

Edit : no... it wasn't this word ! I didn't have problem here...


--------------------
IPB Image

"This world is nothing but a grave, and you are the maggots that squirm through the rotting corpse."
(Kam'lanaut, Final Fantasy XI - Rise of the Zilart)
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Snake
post Jan 18 2008, 03:31 AM
Post #7



Ultimate Member
Group Icon


Group: Moderators
Posts: 3981
Joined: 27-February 05
Member No.: 955



Sometimes the forums have problems from time to time. It's perfectly normal. If it's prolonged, and widespread, then there is a major problem. Sometimes it could be your ISP, or your internet browser. Are you still experiencing the problems that you happened upon Dark Yuna?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Dark Yuna
post Jan 27 2008, 04:34 PM
Post #8



Browncoat
Group Icon


Group: Senior Members
Posts: 3877
Joined: 28-April 06
From: England
Member No.: 2258



^ Yeah, it's still happening. Just the same message over and over again.

It might be something to do with my Internet Settings, but I never mess around with them.


--------------------
IPB Image

Married to Kira Lee and fierytempest

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
yeoni
post Jan 27 2008, 06:14 PM
Post #9



널 미워!
Group Icon


Group: Moderators
Posts: 4229
Joined: 7-March 04
From: Cross Academy
Member No.: 242



^ I've checked all the settings, your profile, ISP and there is nothing that indicates that you cannot access the thread. The Grand Theatre is a weird forum - always forbidding people.
So just delete your cookies and retry.
We don't have any bad word filters either so it can't be that. xP
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Dark Yuna
post Jan 27 2008, 06:30 PM
Post #10



Browncoat
Group Icon


Group: Senior Members
Posts: 3877
Joined: 28-April 06
From: England
Member No.: 2258



I deleted cookies, but it's still not working dry.gif

QUOTE
there is nothing that indicates that you cannot access the thread.


I can access the thread perfectly, it's just posting in it that is being forbidden. I'll try messing around with some more Internet Settings.



--------------------
IPB Image

Married to Kira Lee and fierytempest

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
yeoni
post Jan 27 2008, 06:37 PM
Post #11



널 미워!
Group Icon


Group: Moderators
Posts: 4229
Joined: 7-March 04
From: Cross Academy
Member No.: 242



^ well I'll look into it after I've eaten ^^

edit:
http://www.ffxii.net/forums/index.php?showtopic=16063
^Try posting now
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Dark Yuna
post Jan 30 2008, 06:41 PM
Post #12



Browncoat
Group Icon


Group: Senior Members
Posts: 3877
Joined: 28-April 06
From: England
Member No.: 2258



Tried, but it still isn't working. Something did change, though.

Apache/1.3.37 Server at www.ffxii.net Port 80

^ This message showed up underneath the old one. Not sure what it means, though.


--------------------
IPB Image

Married to Kira Lee and fierytempest

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
yeoni
post Jan 30 2008, 10:35 PM
Post #13



널 미워!
Group Icon


Group: Moderators
Posts: 4229
Joined: 7-March 04
From: Cross Academy
Member No.: 242



Well the last thing I can think of so far is that you can try is to "clear all of your cache, the browsing history, private data and so on"

If that does not work then it's most likely to do with the .htaccess file. Have to ask Kaj about meddling with it.

Is it just your thread that you can't reply to? Or all of the threads in the Grand Theatre?
This is really sucky and I'm no expert with these errors. XD
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 




Lo-Fi Version Time is now: 20th July 2018 - 10:25 PM


Copyright 2003-2007 FFXII.Net - All Rights Reserved - Disclaimer
Final Fantasy XII, FFXII & FF12 are registered trademarks of Square Enix Co., Ltd.