Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Problem posting under the General Discussion forum
girlsrgamers2
post Apr 13 2008, 11:50 PM
Post #1



Life's a journey, not a destination.
Group Icon


Group: Senior Members
Posts: 4058
Joined: 29-November 06
From: Sunshine Daydream
Member No.: 4088



I just tried to post under two different categories in the Gen. Dis. forum, and got this message:
Forbidden
You don't have permission to access /forums/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.37 Server at www.ffxii.net Port 80


I've never had any such problem before, and I was wondering if anyone else had this issue.


--------------------
♥♥♥ BohemianAndy ♥♥♥
IPB Image
♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫
sig by andrzej
Proud member of the Viera and Hippie families
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Snake
post Apr 14 2008, 12:09 AM
Post #2



Ultimate Member
Group Icon


Group: Moderators
Posts: 3981
Joined: 27-February 05
Member No.: 955



Just posted there. Had no problems. Most likely it's a forum problem that will go away after a while. smile.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
girlsrgamers2
post Apr 14 2008, 12:16 AM
Post #3



Life's a journey, not a destination.
Group Icon


Group: Senior Members
Posts: 4058
Joined: 29-November 06
From: Sunshine Daydream
Member No.: 4088



Thanks, Snake. I'll wait a bit and try it again. I'll let you all know if I still have problems.

EDIT: It's working fine now. smile.gif


--------------------
♥♥♥ BohemianAndy ♥♥♥
IPB Image
♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫
sig by andrzej
Proud member of the Viera and Hippie families
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Snake
post Apr 14 2008, 12:35 AM
Post #4



Ultimate Member
Group Icon


Group: Moderators
Posts: 3981
Joined: 27-February 05
Member No.: 955



You're very welcome. I'm glad it's working for you now. biggrin.gif

I remember having some problems like that a long while back. It fixed itself up in about 30 minutes. Usually things happen like that. It's the net... things go wrong with it everyday. I'll leave this thread open, though, just in case it might have been something more than just a mere forum problem.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Balthier's Girl
post Apr 14 2008, 03:09 AM
Post #5



............♥............
Group Icon


Group: Senior Members
Posts: 2713
Joined: 23-January 07
From: In Cognito
Member No.: 5635



^ I still get those errors from time to time, but they usually resolve themselves. Most often, I would experience them when posting on a really bad computer, so I'll have to agree that it could be the net having problems, or a lousy connection.


--------------------
IPB Image
Über Emo Wife of *Garland* // fireytempest's temptress
Mystical Inferno's Angelinaest Wifey // Kajutsa's Foxy Fellating Wifey
~ OLD SIG BY INHERT WHO ISN'T EVEN HERE ANYMORE ~

Ethereal Blade's Super Secret Wife
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Dark Yuna
post Apr 14 2008, 08:17 AM
Post #6



Browncoat
Group Icon


Group: Senior Members
Posts: 3877
Joined: 28-April 06
From: England
Member No.: 2258



I still get this problem (only very rarely) in the Grand Theatre, but most of the time it goes away after a while.


--------------------
IPB Image

Married to Kira Lee and fierytempest

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
(Phoenix)
post May 2 2008, 06:39 PM
Post #7



Ultimate Member
Group Icon


Group: Senior Members
Posts: 2610
Joined: 29-December 05
From: England
Member No.: 1889



Do you guys use AOL by any chance?

I had that problem all the time when I used AOL, but when I switched to BT it was fine.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
pixie~
post May 16 2008, 01:34 PM
Post #8



MOSH IT!


Group: Members
Posts: 825
Joined: 27-October 07
From: united kingdom,bristol
Member No.: 11008



im on broadband and i've had no troubles


--------------------
IPB Image Married to (phoenix)<3
Thanks to Saaytin for the sig.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
girlsrgamers2
post May 30 2008, 08:45 PM
Post #9



Life's a journey, not a destination.
Group Icon


Group: Senior Members
Posts: 4058
Joined: 29-November 06
From: Sunshine Daydream
Member No.: 4088



Sorry about the late reply.
QUOTE((Phoenix) @ May 2 2008, 12:39 PM) *
Do you guys use AOL by any chance?
I had that problem all the time when I used AOL, but when I switched to BT it was fine.

No, I have Broadband, and I'd never had the problem before or since.


--------------------
♥♥♥ BohemianAndy ♥♥♥
IPB Image
♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫♪♫
sig by andrzej
Proud member of the Viera and Hippie families
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 




Lo-Fi Version Time is now: 21st April 2018 - 07:19 AM


© Copyright 2003-2007 FFXII.Net - All Rights Reserved - Disclaimer
Final Fantasy XII, FFXII & FF12 are registered trademarks of Square Enix Co., Ltd.